Skocz do zawartości
Jack0

A4 B6 Wąż hydrauliczny? Wycie z układu kierowniczego

Rekomendowane odpowiedzi

Jack0

Cześć. Po założeniu zregenerowanej maglownicy, w układzie kierowniczym coś wyło. Postanowiłem wymienić pompę wspomagania, wyje dalej i to w okolicy maglownicy i teraz się zastanawiam czy wymienić wąż hydrauliczny biegnący z magla do pompy. Czy może winą być zawór zwrotny? Płyn jest oryginalny, układ odpowietrzony i lata już ponad miesiąc. 

Wiem że do mojego ma być wąż o oznaczeniu 8E1422893DF, ale na allegro sporo tego jest, tylko różnica w końcówce. Czy to ma znaczenie?

Mam już trochę mętlik, trochę kasy poszło, a dalej jest lipa. Nawet nie jestem pewny czy po wymianie tego węża będzie w końcu cisza.

Tutaj film - KLIK

Edytowane przez Jack0

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
TomOskroba

słyszałem, że regeneracje maglownic w b6 to loteria. ktoś naprawdę kumaty zrobi to dobrze i wszyscy radzą kupować używki.. dla mnie to była by okazja do modu, żeby założyć servotronic. oddawaj na reklamację magiel

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Jack0

Mam servotronic. Myślałem o oddaniu na gwarancję, ale zanim to zrobię to muszę mieć 100% pewność że to maglownica. Koszt samej wymiany kosztował mnie 400zł.

Byłem ostatnio u mechanika żeby zbadał sprawę, ale chyba nie bardzo miał ochotę i nawet osłony nie ściągnął. Chyba będę musiał sam wjechać na kanał i z czyjąś pomocą sprawdzić gdzie dokładnie wyje.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
TomOskroba

pkt 1. zmień mechanika ;)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
goldi

już kiedyś pisałem ja trzy maglownice wymieniłęm sam w a4b5 .Pierwsza wytrzymała rok , druga nie miałą wspomagania na wolnych obrotach a z trzeciej po trzech dniach wywaliło płyn kupiłem używke i śmiga do tej pory .Pytanie czy przed zmianą magla też wyło ?

  • Polubienie 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Jack0
2 godziny temu, TomOskroba napisał:

pkt 1. zmień mechanika ;)

To co potrafię robię samemu (pompa wsp., rozrząd), bo żal mi oddawać mojego Audika. Wszyscy wiemy jak jest u typowego mechanika.

46 minut temu, goldi napisał:

już kiedyś pisałem ja trzy maglownice wymieniłęm sam w a4b5 .Pierwsza wytrzymała rok , druga nie miałą wspomagania na wolnych obrotach a z trzeciej po trzech dniach wywaliło płyn kupiłem używke i śmiga do tej pory .Pytanie czy przed zmianą magla też wyło ?

Przed regeneracją lekko wyło, zmieniłem płyn na febi, wycie ustało. 

Powodem oddania maglownicy było to, że byłem zmuszony zjechać lekko na pobocze, koło wpadło w dziurę, głośno było słychać walnięcie. Od tej pory zaczęło wyć, ubywało płynu. Pojawiły się zacieki po obu stronach. W sumie to dobrze, bo końcówki były już zżarte przez rdzę i to była kwestia czasu kiedy całkiem padnie.

Przed chwilą byłem zrobić test z kamerką sportową, niestety jeszcze nie na kanale. Wycie słychać na łączeniu węża z maglownicą. Znalazłem już używany wąż na allegro, aż jedną sztukę, bo nie wszystkie pasują. Poniżej lista odpowiednich (mam nadzieję) numerów:

8E1422893DF
8E1422893K
8E1422893J
8E1422893CH
8E1422893DB

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
goldi

Skoro po wymianie płynu wycie ustało na jakiś czas to bardziej bym obstawiał pompę choć może zmniejszyła sie średnica przepływu płynu w weżu ale tak jak mówisz zacznij od tańszych rzeczy czyli węża i daj znać czy pomogło 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Kordek
W dniu 5.05.2020 o 18:08, Jack0 napisał:

To co potrafię robię samemu (pompa wsp., rozrząd), bo żal mi oddawać mojego Audika. Wszyscy wiemy jak jest u typowego mechanika.

Jak ogarniasz wymianę rozrządu to i z maglem byś sobie poradził, nie jest aż tak skomplikowane. Tylko lepiej jak by był kanał. Też ostatnio zmieniłem magiel i podobny problem co u Ciebie, wyje delikatnie pompa przy skręcaniu, myślałem że zapowietrzony i samo minie z czasem ale juz z 400km zrobione i cały czas to samo 😞 daj znać czy się zmieni jak wymienisz wąż. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Jack0
W dniu 8.05.2020 o 20:28, Kordek napisał:

Też ostatnio zmieniłem magiel i podobny problem co u Ciebie, wyje delikatnie pompa przy skręcaniu, myślałem że zapowietrzony i samo minie z czasem ale juz z 400km zrobione i cały czas to samo 😞 daj znać czy się zmieni jak wymienisz wąż. 

Problem buczenia podczas skręcania rozwiązany.

Postanowiłem kupić używany wąż hydrauliczny, akurat trafił się z ALT, symbol 8E1422893K, za 100zł. Kupiłem też nowy zawór 8E0422529 (nim przykręcony jest wąż hydrauliczny, który idzie do pompy) + podkładki.

Zawór ten ma w sobie kulkę i sprężynkę.

Robiłem praktycznie jak na poniższym filmie. Z tą różnicą że nie odkręcałem tej końcówki z magla, a jedynie odkręciłem koło i skręciłem, już nie pamiętam w którą stronę, aby ułatwić i tak tragiczny dostęp.

Zalecam poluzować śrubę (22mm) obok tej, którą będziemy wykręcać (19mm). Wkręcony jest w nią inny przewód, który może przeszkadzać podczas pracy.

https://www.youtube.com/watch?v=3AWy2gbLKcY

Zorganizowałem sobie kilka kluczy 19 do zaworu i żaden nie podpasował. Musiałem pożyczyć taki oczkowo-gięty i jakoś dało radę. Jak wpiszecie w goggle to zobaczycie o jaki chodzi.

Teraz kierownica pracuje idealnie, nic nie słychać, nawet kiedy skręcę do końca w lewo lub w prawo, nie słychać takiego chrobotania jak wcześniej.

Niestety nie jestem w stanie stwierdzić czy problemem był sam wąż, czy zaworek. Nie miałem ochoty na testy najpierw zaworek, a później wąż. Jednak trochę z tym roboty. Poza tym miałem tylko 1 butelkę oryginalnego płynu wspomagania. Dużo go nie weszło, bo pompa była już zalana.

 

PS Na jakimś forum audi natknąłem się na podobny problem, tyle że kierownica syczała w bezruchu, a podczas kręcenia cisza. Wymiana tego małego zaworka pomogła.

DSC-20200519-134002-726.jpg

Widok z lewej strony. Śrubę po lewej luzujemy, a ta z prawej to nasz zawór, do wymiany.

DSC-20200519-143323-363.jpg

Od dołu. Tutaj widać jak słaby jest dostęp (zawór z lewej przed wkręceniem)

DSC-20200519-171912-739.jpg

Edytowane przez Jack0
dodane zdjęcia
  • Polubienie 3

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
goldi

Dzieki że opisałeś rozwiązanie problemu nie jednemu to się przyda :hi:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Jack0
8 godzin temu, goldi napisał:

Dzieki że opisałeś rozwiązanie problemu nie jednemu to się przyda :hi:

Spoko :)  Nie wiem tylko jak mogłem pomylić dział. Ten temat powinien być w dziale "układ kierowniczy".

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×

Powiadomienie o plikach cookie

Warunki użytkowania